Home > No Sound > No Sound After Downgrading Vista To XP SP3 On HP Pavilion DV4

No Sound After Downgrading Vista To XP SP3 On HP Pavilion DV4

Hi BSA, I came across this post while searching for a way to get my sound card to work. June 7, 2009 at 11:40 PM Anonymous said... Reply Report hribo- Jun 1, 2009 03:20AM I am very interested in finding out how did you get through downgrading dv4-1275mx to xp. Thanks very much in advance Reply Report futurpc- Sep 3, 2009 08:12AM Hello Can you send me please quick tutorial how can I downgrade to windows xp on my dv4 Thank this contact form

Thanks much in advance!!!!! Thank u so much :). MANY THANKS FOR THIS !!! All my attempts to find something for this additional thing has failed. Clicking Here

Green for output. now if only i could find a large pack of tnt to strap to my old pc :) ... HOWEVER, anytime i go into hibernation or suspend, the audio stops working and must reboot to solve the problem :SCan anyone help with this at all?

Then choose Sound and Audio devices and click next. http://www.driverguide.com/ http://www.belarc.com/free_download.html pay5050 says: June 29, 2009 at 10:56 am I have a HP Paviliom dv4-1222nr entertainment notebook PC its a 64 bit system. After it's finished integrating the driver, select "Make ISO"at the next screen and save your ISOimage to your hard drive. I followed ur steps...but the sound still doesn't work...i mean it shows realtek hd audio in dxdiag but no sound is coming from the speakers...plzz help BSA...

so Any idea how to fix this issue ,thanks in advance... I've had on and off issues with audio, and your patch fixed it - nothing else worked. At the risk of sounding like a tech support douche, I highly recommend sticking with Vista. check here Thanks 0 Comment Question by:mrsivraj Facebook Twitter LinkedIn https://www.experts-exchange.com/questions/26213253/32bit-Xp-on-HP-Pavilion-dv4-1117nr-Drivers.htmlcopy LVL 62 Active today Best Solution by☠ MASQ ☠ Did you get as far as the third page on my last link?

you already know what i mean. It worked. i seem to be having a hell of a time finding them. If I get enough interest, I'll write it up.

Super !!! http://newwikipost.org/topic/7lrAimFmyutWkcs7pSrnLDIN83iFjqHG/quot-No-Audio-Device-quot-after-downgrading-from-Vista-to-XP.html These are the drivers I used for my DV4- 1275mx. Douitashimashite July 27, 2009 at 7:29 AM Anonymous said... I FUCKING LOVE YOU May 8, 2010 at 8:17 PM me said...

I would have spent hours fixing my sounds issues if it weren't for you! weblink Let me know if it doesn't work... any one facing this problem? whew, and now the friggin sound and everything else works fine after a reboot, with NO "devcon.exe" tweak!

after the scroll bar of windows corporation the screen gets blank. April 13, 2009 at 6:29 PM Anonymous said... That did not work I just don't want to make another thanks in advance. http://cgmguide.com/no-sound/no-sound-in-games-in-vista-home-premium.php Install the UAA driver (Unless you are already running SP3) Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp33867) 2.

Do not reboot8. Help mi plz. Any way, I rolled back to Vista Ultimate 64.

Thew blatently told me it was impossible with this model and serial number which is exactly the same as you have described here.

  • Nabeel Reply Report dv4 drivers› sachindevil - Jun 18, 2009 02:04AM plz provide the dv4-1131tx xp drivers Reply Report nabeel_8891 4Posts Saturday January 24, 2009Registration date January 25, 2009 Last seen
  • Try that.
  • July 23, 2009 at 9:32 AM Anonymous said...
  • I can install windows xp3 but I can't find all the drivers like audio driver ,bluetooth driver,card reader etc.
  • June 18, 2008 at 11:59 PM BoredSysAdmin said...
  • I format and setup windows in an HP laptop more than 5 times with diferent sp3 distribution cd's.
  • The one download that I found that looks like it might work for you is here:\015\012\015\012 ...
  • Reply Report daredevil› Chupacabra - Jun 14, 2009 10:35AM hey try to downgrade from the original xp3 cd........becoz I had done the same thing.....and ya u wll nt get the driver
  • AT PRESENT, I'M USING WIN XP SP2 AFTER REMOVING VISTA SOME COUPLE OF WEEKS BACK.

The idt.bat file should contain the following lines:Find the actual device ID from YOUR computer by right-clicking on the UAA listing on the Device Manager and copy and paste it in Please follow these steps and you 'll get the sound back :If you found the sound was not working after restart, do the following steps1. But thank you for taking the time to help us that is very nice of you. I thought u might b able to assist me.

I slipstreamed SP3, but neither of the guide's are working? thank you...work like charm...:) December 5, 2008 at 12:53 AM Anonymous said... Cheers This solution will ONLY work if the sound works after installing the drivers but does NOT work everytime you reboot.But works after rebooting if you uninstall and reinstall the UAA his comment is here worked perfectly!!

thanks!!! -andrew Reply Report epfreire› andy22584 - May 19, 2009 12:12PM Hi friend, could you please share with me your sound drivers?